Ford Mustang Ecoboost Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently got a 2018 EcoBoost Premium with automatic transmission. I started to notice this noise coming from the back when the car is at around 50 mph. It’s like a low grinding noise, almost like the same noise from a cloth dryer. Noise is much more noticeable when foot is on the gas pedal. Changing gear doesn’t make any difference. I attached a link to the video.
Any idea on what the issue is? I got the car from CarMax two weeks ago. Just wondering if this is a big enough issue for me to return the car to them. Thanks in advance.
2018 Mustang EcoBoost noise
 

·
Registered
Joined
·
185 Posts
Think it's coming from the differential. Mine makes a similar noise like a washing machine swishing the clothes back and forth. I changed the fluid and cleaned off a little bit of steel filings from the magnets on the fill and drain plugs (nice touch finally for a manufacturer) , but didn't seem to change the sound. Been doing it since I got the car and not getting any louder, so maybe it's just the drive shaft's happy little tune as it spins the differential gears! :unsure:
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Think it's coming from the differential. Mine makes a similar noise like a washing machine swishing the clothes back and forth. I changed the fluid and cleaned off a little bit of steel filings from the magnets on the fill and drain plugs (nice touch finally for a manufacturer) , but didn't seem to change the sound. Been doing it since I got the car and not getting any louder, so maybe it's just the drive shaft's happy little tune as it spins the differential gears! :unsure:
I wasn't aware of the noise when I first got the car but now that I know the noise is there, it is bothering me every time I drive the car. I am going to bring it back to CarMax for them to take a look and see what they will say. Not sure if they would replace the differential simply because of the noise since noise issue could be somewhat subjective. The car drives normal as far as I can tell.
 
1 - 4 of 4 Posts
Top