Ford Mustang Ecoboost Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
My daughter bought a used rental ecoboost premium that supposedly has remote start. When I do the process the red light flashes and the horn honks which means it failed I believe.
I was reading how to troubleshoot it and it says make sure it's not disabled, does anybody know how to check that?

On a 2nd note one of her remotes isn't working. Not sure if it's a low battery or bad. Any suggestions on what to check?
 

·
Registered
Joined
·
60 Posts
Discussion Starter #2
Actually I fixed the remote start. Found it in the menu and turned it off and back on and it worked. I think the bad key isn't for this car, she can call dealership tomorrow
 

·
Registered
Joined
·
166 Posts
Similar situation on the one we just bought too lol. Remote start works on one fob, but not the other. The dealer we bought it from is replacing/fixing the second fob for us. Did you happen to notice of there are settings for multiple fobs in the menu you found? Maybe that's our issue as well
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
Similar situation on the one we just bought too lol. Remote start works on one fob, but not the other. The dealer we bought it from is replacing/fixing the second fob for us. Did you happen to notice of there are settings for multiple fobs in the menu you found? Maybe that's our issue as well
The 2nd remote won't even open the doors. I looked at the key tags, which they combined and one is her car and they other says 2019 coupe..Hopefully the dealer has the right key
 

·
Registered
Joined
·
60 Posts
Discussion Starter #6
I wonder if Ford can reprogram it. Tag says 2019 coupe and I don’t even show they have one for sale. It’s a nicer used car lot but still not holding my breath they do much
 
1 - 6 of 6 Posts
Top