Ford Mustang Ecoboost Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all. I recently started having issues with my steering wheel radio controls. The buttons to skip tracks, answer calls or turn the volume up and down no longer do what they are supposed to. i.e. If I press the skip forward button, the song will go back to the beginning, the volume controls only turn the volume up, the end call button will sometimes work but mostly not.

This is on a 2015 EB Performance, premium package. It used to work properly before, like I said, it just recently started doing this.

Upgrades done to the car related to steering wheel or electronics:

GT350 Steering wheel swap ( Controls worked fine after this upgrade)
Cobb accessport - tuned by Tune + (Before my tune with Adam, the controls were already messed up. The first time I loaded a cobb OTS map it worked fine)

Any help to figure this out would be greatly appreciated.
 

·
Registered
Joined
·
1 Posts
Ha
Hello all. I recently started having issues with my steering wheel radio controls. The buttons to skip tracks, answer calls or turn the volume up and down no longer do what they are supposed to. i.e. If I press the skip forward button, the song will go back to the beginning, the volume controls only turn the volume up, the end call button will sometimes work but mostly not.

This is on a 2015 EB Performance, premium package. It used to work properly before, like I said, it just recently started doing this.

Upgrades done to the car related to steering wheel or electronics:

GT350 Steering wheel swap ( Controls worked fine after this upgrade)
Cobb accessport - tuned by Tune + (Before my tune with Adam, the controls were already messed up. The first time I loaded a cobb OTS map it worked fine)

Any help to figure this out would be greatly appreciated.
[/QUOTE
Hello all. I recently started having issues with my steering wheel radio controls. The buttons to skip tracks, answer calls or turn the volume up and down no longer do what they are supposed to. i.e. If I press the skip forward button, the song will go back to the beginning, the volume controls only turn the volume up, the end call button will sometimes work but mostly not.

This is on a 2015 EB Performance, premium package. It used to work properly before, like I said, it just recently started doing this.

Upgrades done to the car related to steering wheel or electronics:

GT350 Steering wheel swap ( Controls worked fine after this upgrade)
Cobb accessport - tuned by Tune + (Before my tune with Adam, the controls were already messed up. The first time I loaded a cobb OTS map it worked fine)

Any help to figure this out would be greatly appreciated.
Have you or anyone found a solution for this issue, I’m having the same problem and don’t know which direction I should go to get this issue resolved.
 
1 - 2 of 2 Posts
Top