Ford Mustang Ecoboost Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys just thought I would hit the forum for some advice, On my 2015 Ecoboost premium it came with the shaker pro upgrade and although the sound is great on it i feel like my speakers dont output as mutch sound relative to the volume level that appears on the screen. While using Bluetooth and playing a song i have my phone turned all the way up and adjust the volume on the sync 2 almost 85% full to get the full effect of the speakers. It feels like they are underperforming or just not enough power is getting to them i would adjust the volume on the sync 2 to max but i don't want to damage the speakers. For comparison i hoped in my dads car witch has a Sync 2 as well. its an upper end ford explorer and set my Phone volume high while the volume on the Sync 2 was set to 50% and outputs A hell of a lot more sound relative to the volume meter where as in my mustang to get the same amount of sound output i think i would have to set the volume to at least 90%. Is it possible my factory amplifier is **** or a blown fuse causes the sound system to underperform. The only electrical work done to the car was when i first purchased it the wire Harness at the bottom of the passenger seat burnt out causing the heated and cool option for the seats not to work but it has been fixed. Oh and im pretty sure none of the speakers are blown i don't hear any raddling or distortion from any side of the car.
 

·
Registered
Joined
·
28 Posts
From past experiences I have had 2 s550. One with shaker and one with just premium sound. I also have had 2 f150’s 2017 and 2018. When I listen to my factory system on both the truck and mustang the truck is louder and more full. From what I can gather is there is better acoustics in the truck due to both front and rear speakers being in the doors as opposed to the mustang only having the fronts in the doors. There is to much air volume in the truck for the rears to be effective which makes them not as efficient. My only suggestion would be grab an Auddio control LC7i or lcq1 and but in a couple of amps and relocate the crappy factory speaker. That’s what I did. I run 2 Kaption components in the front plus kicker 3.5” in the rear I put some sundown audio 6.5” in the back dash and 2 sundown 8” in the trunk. Now the system pounds. Also the factory system turns down the bass as you turn up your volume to protect the speakers from blowing so you are left with crappy bass and inferior sound from the rest of the speakers. That is all I can suggest. I don’t think you have any other issue


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
502 Posts
Yeah never really got a decent sound out of it. So changed the shaker pros out for Hertz and an under seat sub. Much much much better.
 
1 - 3 of 3 Posts
Top